7 Replies Latest reply on Apr 23, 2012 5:34 PM by Jerry Steiger

    No Dimensions on Print

    Marc Prudhomme

      Hello,

        Just went from Solidworks student 2010 to solidworks standard 2012 but I am still getting the student use only watermark on  the prints and now there are no dimensions on the prints...just the sketch...I uninstalled my student before installing 2012...What is the problem?...I dont even care about the watermark as much as I do about the dimensions not being there...What do I do?

                                                          Marc

        • Re: No Dimensions on Print
          Kelvin Lamport

          Any document created with the Student Edition will show the watermark. Your VAR may be able to arrange for the watermark to be removed.

           

          You may have to do a complete clean uninstall & reinstall to prevent the watermark being absorbed into the Standard edition documments. The watermark can be very sticky sometimes.

           

          If you updated/upgraded from SW10 to SW12 you will have to update your graphics driver. You may even find that your grahiccs card is no longer approveded for SW12. As a matter of interest, what card are you using?

            • Re: No Dimensions on Print
              Marc Prudhomme

                Its Amd M880G  w/Ati Mobility Radeon HD 4250

                • Re: No Dimensions on Print
                  Anna Wood

                  http://www.videocardbenchmark.net/gpu.php?gpu=M880G+with+Mobility+Radeon+HD+4250

                   

                  A woefully, underpowered GPU for SolidWorks by the looks of its benchmark results.  :-(

                   

                  Since you are now using SolidWorks professionally it might be time to step up to a workstation class computer.  On board graphics are asking for trouble with SolidWorks.  It worked for SW2010, which does often occur with non-approved systems.  That is no quarantee the graphics will work for future versions of SolidWorks.  Sometimes it works, sometimes it doesn't.

                   

                  Try and get yourself a computer with a AMD FirePro or Nvidia Quadro professional graphics card.

                   

                  In the meantime be sure you are using the lastest graphics cards drivers for your system.

                   

                  You might also try checking Use Software OpenGL under System Options > Performance.  This will totally bypass the GPU.  Be sure to have SolidWorks running, but no documents open when you change this setting.

                   

                  Cheers,

                   

                  Anna

                  • Re: No Dimensions on Print
                    Scott McFadden

                    Marc,

                    Kelvin is correct that from what I has seen posted on this forum that your VAR is the only one

                    that can remove the water marks.  With that they might be able to address the dimension issue as well.

                    What I would do is create a brand new drawing and see if it give you the same issue.

                      • Re: No Dimensions on Print
                        Marc Prudhomme

                        Scott,

                          I have tried making new drawings and they are all lacking dimensions and they all have the watermarks.Tried changing the templates to 2012 but it keeps resetting itself to 2010 which was my student version.

                          • Re: No Dimensions on Print
                            Scott McFadden

                            Marc,

                            Ok, then I would say that because these drawings were created in the student

                            edition that template seems to lock it in.

                            When you uninstalled the student edition did you clean out the registry before installing 2012?

                             

                            I found this thread that you might find useful.

                            https://forum.solidworks.com/thread/37644

                            • Re: No Dimensions on Print
                              Jerry Steiger

                              Marc,

                               

                              As Kelvin and Anna suggested, the missing dimensions may be a graphics card issue. Go for the first step up from the bottom FirePro. (I don't remember the number. Search in the Administration forum for feedback on good graphics cards.)

                               

                              If you are making a drawing of a part or assembly that you built in the student edition, then the drawing will still be watermarked.

                               

                              If you are making a drawing of a part or assembly that you built in the new edition, then it sounds like you are still using the student edition templates. This could be an installation problem, or it could be a problem in how you made the templates. If you started with the student edition templates, then the watermark is probably still there. You would have to start from the new edition templates.

                               

                              Jerry Steiger