AnsweredAssumed Answered

Assemlby Feature Hole Wizard Holes on Virtual SubAssemblies

Question asked by Daen Hendrickson on Feb 16, 2012
Latest reply on Feb 16, 2012 by Daen Hendrickson

I am using SW2011 with SP3.

 

I tried adding a tapped hole to an assembly with the Insert / Assembly Feature / Hole / Wizard... functionality. The wizard launches and I input all the data and set the locations and get the expected preview and click the green check... no visible holes. The feature shows up in the feature tree, but no holes in the parts.

 

I tried the assembly hole wizard on another assembly with two simple parts. It worked there as expected.

 

I went back to the troublesome assembly and toyed with settings. The hole is a straight forward 1/4-20 tapped through two parts. The feature scope is set to selected components with the two I want listed and highlighted green.

 

My first end condition was up to surface which generated no visible holes. I tried through all and I got holes, but that is not to design intent. I tried up to vertex but even selecting a vertex at a location to satisfy design intent caused SW to squak that I needed to select a vertex... I finally tried blind and I get holes in one of the two components selected. The component that shows holes is burried in a virtual subassembly within this assembly. The part that will not show holes is the top/fixed/base part of the assembly.

 

I do not have propogate to parts checked because I do not want this pushed downstream.

 

Any thoughts?

 

Thanks, Daen

Outcomes