0 Replies Latest reply on Feb 9, 2012 3:18 PM by Adam Bidwell

    Soildworks crashes after a few input commands.

    Adam Bidwell

      Hey guys,

       

           I have a Macbook Pro 15 inch, i7 processor, 8 gb ram, AMD Rudeon HD 6490m graphics card, running windows 7 64 bit boot camp. At the start of this school year i had to install solidworks from my schools online data server where they keep all software downloads. When i first installed it i would run it and be able to input a few commands: create new document, make a square, extrude, then zoom in and out, then i would get "sldwrks not responding" do you want to shut down program or wait for it to respond. No matter what is clicked it does not want to listen. After 4 uninstalls and reinstall my IT department of my school uninstalled my windows, reinstalled it and then reinstalled solidworks. It worked fine for a while after they gave my windows more room on my hard drive. Then a week ago the same error started again, i uninstalled and reinstalled same thing again. My IT department has no clue what can be done to fix it except wipe my windows out again. I asked my professor to look at it and he thought it was my graphics hard drivers. So i uninstalled the drivers and went to AMD's website to reinstall the driver. Still nothing works. If anyone has an idea that can help me with this problem Please help.

       

      Thank you,

      Adam Bidwell