3 Replies Latest reply on Feb 5, 2012 4:02 PM by Mark Sussmes

    Import Issues

    Mark Sussmes

      Hi,

       

      I am trying to import a design from Maxsurf via an IGES file. When i import this file across i get multiple gaps and surface errors. I have tried the following:

       

      - I have trimmed the surfaces back and also extended then tried re-trimming

      - I have knitted some surfaces and used the merge options etc

       

      I have managed to get a simple yacht hull created as a solid body but when i try to combine this body with a domain box it won't allow me to select this as a solid body, it says it needs an extruded surface and mine isn't.

       

      I ultimately need this model inside of a domain box cut out for import into Ansys V13.0 for some fluid flow analysis.

       

      Has anyone come across import problems to this extreme before and if so are there any tips?

       

      I have attached 2 files:

       

      - The Original IGES file, this contains hull surface, deck, transom, keel, bulb and Rudder

      - A scaled model of simply the yacht hull, this model is formed as a solid body but i cannot use the combine tool to cut it out of the block created

       

      These files represent the issues that i have come across whilst modelling