AnsweredAssumed Answered

Optimize edge length is constantly "un-checking" itself...ARGGG!

Question asked by Doug Seibel on Feb 2, 2012
Latest reply on May 1, 2012 by Greg Hynd

I am running a 64 bit pc.  My workstation & graphics card are both very high-end and have the proper drivers (BOXX 4920 XTREME Series workstation, purpose built for running Solidworks and scores in the top 100 here: http://www.solidworks.com/sw/support/shareyourscore.htm).  So hardware should NOT be any issue.  Yet the Options\Image Quality\Optimize edge length option is constantly defaulting to being "unchecked" resulting in every round feature looking like a pentagon.  It is a real PITA.  Is the some way to PERMANENTLY keep that option checked?  I am sick and tired of everything constantly switching to looking like garbage.

 

Thanks.

Outcomes