AnsweredAssumed Answered

Error in Basic Motion

Question asked by Adam Howell on Jan 17, 2012
Latest reply on Jan 18, 2012 by Deepak Gupta

Hey,

 

I am a Teaching Assistant at the University of Utah and I am developing Solidworks labs for Mechanical Engineering students. We have a lab that teaches Basic Motion by having the students model a simple fourbar mechanism with different link lengths. We have them animate the motion of a crank rocker mechanism and then have them use basic motion to find the toggle points (places where the fourbar mechanism locks and can't move further) of a double rocker.

 

In the past this lab has worked well. However, it has started to give us an error when we try to run the calculation on the double rocker.

 

Fourbarerror.png

The mechanism is defined by four coincident mates on each of the joints. A motor at 5 RPM is placed on the first link to create motion. When the calculate button is clicked, a red bar appears on the top of the timeline.

 

Fourbarworking.png

In the past, the calculate button worked and the fourbar moved until the locked position. It currently works on laptops where the 2011 Student edition has been installed, but does not work in the lab where the 2011 Education Edition is installed. We recently updated to 2011 SP5.0. We also updated ANSYS 12.1 and COMSOL.

 

We are wondering if anyone else has had this error or knows how to fix it.

 

Thanks,

 

Adam

Outcomes