AnsweredAssumed Answered

Dimension Text Will Not Appear

Question asked by Jack Wilson on Jan 11, 2012
Latest reply on Jan 12, 2012 by John Stoltzfus

Hello,

   I am having a problem with Solidworks 2011 x64 where it will not show the dimension text when I create a dimension in a sketch. It will show the leaders and any symbols such as the 'diameter' symbol, but the text is left blank; by text, I mean the value of the dimension. I have tried changing the font to Times New Roman and I've messed arround with all of the settings that I can find with no luck. Then I updated my video card driver. I even tried to run Solidworks in 'software OpenGL mode', and when that didn't work, I tried repairing the installation using the Solidworks Installation Manager. Still no luck. I am running it on a pretty decent computer using Windows 7x64. The odd thing is that I have not always had this problem. I might add that the dimensions work in drawing files, but do not work in either new part files or part files from a different machine where the dimensions worked. Below is a screenshot of my problem. Any help would be appreciated!

 

Thanks,

   Jack

 

Message was edited by: Jack Wilson       I added a part file that is giving me problems (like every part file). It was created on a different machine and displayed fine.

Outcomes