AnsweredAssumed Answered

Issues since loading 2012 SP1

Question asked by Harold Brunt on Jan 11, 2012
Latest reply on Jan 17, 2012 by Harold Brunt

I have been crashing multiple times per day since installing 64 SW2012 SP1 and it will be while editing properties that worked fine in SW2011 SP4. One additional twist is that I am using the OptisWorks 2012 SP1 Add-In (actually four different modules). I'm a little bit between a rock and a hard place as far as submitting files since the files contain properties that are proprietary to our vendors. I would be violating several NDAs by submitting files so I am hoping for a tip or two that I might try to improve my situation.

 

Specs:

BOXX 8550 XTREME Series

Dual W5680 Xeon, 4.2 GHz over-clocked, liquid cooled

12 GB DDR3

Quadro 4000 (Driver is up to date)

 

Crashes happen when editing properties which is most expedient when the attribute (such as a surface quality, etc) is calculated using Excel, cut and pasted to NotePad and then saved as the property file. The part or assembly attribute then needs to be edited to refresh the definition. This has never been an issue in the past. I have also crashed when editing a sketch so it seems to be almost random. The very frustrating part is that I cannot replicate a crash, purposely cause a crash (which would help me avoid one as well), or anticipate which combination of random acts will cause a problem. I save almost every step.

 

For kicks I ran the punch holder and the time improved from SW2011 @47.97 to SW2012 @43.46 seconds. SW2012 is cookin'!

 

When doing the install I did a complete uninstall of Optis but only did an update of a current install for SW.

 

I do have the most current driver for my 3DConnection SpacePilot as well.

 

Thoughts? I am ready to pitch this wireless mouse into the next county....

Outcomes