AnsweredAssumed Answered

dt has lost link

Question asked by Marshall Long on Dec 8, 2011
Latest reply on Dec 11, 2011 by John Burrill

hey team,

 

i have a pretty crazy design table

 

i have had this problem before and i cant remember how i fixed it

 

i have a design table that used to work.  there is a group of features on this part that the suppression state is driven by the dt.  so when it is working properly, if you try to manually overide the suppression state inside of solidworks it would give you an error saying that this value is driven by a dt...blah blah blah.  now for some reason, this group of features is not being driven by the dt anymore.  i can freely unsuppress and suppress them. it seems like just these values have lost their link. all the other features still work (still be dt driven).  i have tried deleting and reinserting the dt, and i previously made a copy of this dt cuz i knew this might happen again.  i looked at both of the tables and they are the same.  how do i restore the link to these features?

Outcomes