1 Reply Latest reply on Jan 10, 2012 3:20 PM by Grant Smith

    Radiation plus free convection in enclosed volume

    Ron Reis

      I have a radome with electronics inside.  At altitude the film coefficient for free convection gets very low, and I am sure that radiation starts to have a bigger impact on overall heat transfer.  However, when I try to use radiation the results get very strange -- i.e., inside temps lower than the skin temp of the radome.  Any thoughts on how to include radiation without getting obviously incorrect results?

        • Re: Radiation plus free convection in enclosed volume
          Grant Smith

          I am not sure if this helps but:

           

           

          In the General Settings command under the Navigator Wall Conditions command the Default Wall radiative surface option was set to “non-Radiating surface”. The Flow developers do not recommend setting this option as the default option for all walls due to some issues with the Radiation option. I changed this option to Blackbody and reran the analysis for about 20 iterations (using a coarse mesh to speed up the solver time). The component temperatures were all above 50 C.