11 Replies Latest reply on Dec 15, 2011 2:49 PM by Anna Wood

    File > OPEN > Freeze!!

    John Rehak

      Seems like nearly everytime I open up SW to work, the first file I open causes me to crash. It can be the simplest file, and when I press open, my RAM is instantly at 100% useage and I have to do a hard restart. Sometimes this will last for up to ten tries/restarts.

       

      Im running an HP Elietebook 8740w with:

      Intel(R) Core (TM) i7 CPU     Q740 @ 1.73GHz

      8.0 GB RAM

      64 bit OS

      Windows 7 SP1

       

       

      Does anyone else have any issues like this?

       

      Thank you

        • Re: File > OPEN > Freeze!!
          Anna Wood

          What video card and do you have the approved SolidWorks video card driver installed?

           

          http://www.solidworks.com/sw/support/videocardtesting.html

           

          Cheers,

           

          Anna

          • Re: File > OPEN > Freeze!!
            Kelvin Lamport

            Your RAM is at 100% or the CPU?

            • Re: File > OPEN > Freeze!!
              Scott McFadden

              John,

              I would try running the Solidworks Rx tool and submit this recorded

              file to your VAR for evaluation.  This should give you a good indication

              of what might be going on.

              • Re: File > OPEN > Freeze!!
                John Rehak

                Video card is a Nvidia Quadro FX 3800M. Driver version listed in the system information is 280.26, which is different from the driver listed on the SW site. I did download this driver from SW, so I am unsure the difference.

                 

                Kelvin, the RAM is at 100%. Just sitting here idle, the RAM runs ~30% or 2.6 GB.

                 

                Whenever the RAM goes to 100%, my CPU generally is ~40%.

                • Re: File > OPEN > Freeze!!
                  John Rehak

                  Anna, I am using SW 2012. 


                  I downloaded the SW approved video card, straight from the SW webpage. Whenver I did that, my dual display setup disappeared. I had to install the 2011 approved videocard to get my dual displays to work again.

                   

                  I am thoroughly confused.

                  • Re: File > OPEN > Freeze!!
                    John Rehak

                    I would like to provide an update.

                     

                    Since my original post, I have upgraded to Solidworks Premium, 2012 SP 1.0. I am still running the same  OS.

                     

                    Whenever I upgraded, I did a complete and clean uninstall, cleaned all the registry files, and started fresh from jump street. And I still have the same issues.  I am starting to believe this is more of a PC issue than a SW issue, but SW is the only thing that triggers this behavior.

                     

                    Almost every day, when I open a file, my RAM will go straight to 100%. I've waited and waited for it to open, and it never does, so I have to do a hard restart. I might try this 10 times before I can get a file to open, but once I get one to open, I am good to go for the rest of the day; Unless I close that session of SW and open a new one. Then I sometimes run into problems.

                     

                    For some reason, my SW Rx does not work. It did not work on my old seat, and still does not work on this new seat. So that is out of the question. I have been through it with my VAR with no positive results.

                     

                    I also ran the Punch Holder Benchmark today, and came in with a time of ~ 87 seconds. It took me 7 restarts before I could open that file though.

                     

                    Confused.

                      • Re: File > OPEN > Freeze!!
                        Anna Wood

                        John,

                         

                        Try this.....  Go to the Control Panel in Windows and select the Ease of Access Center > Make the keyboard easier to use

                         

                        Toggle Make it easier to use keyboard shortcuts > Underline keyboard shortcuts and access keys.  Near the bootom of that screen.

                         

                        Whatever it is set to now, do the opposite.

                         

                        At times there is a strange interaction with that setting and SolidWorks.  May or may not help you.

                         

                        Cheers,

                         

                        Anna

                          • Re: File > OPEN > Freeze!!
                            John Rehak

                            Thanks Anna. I tried it and I will probably know if it made a difference when I try to get going in the morning.

                             

                            Also, do you think it could be an issue with a processor speed of ~1.73 GHz? It seems I've read that the processor speed should be a bit faster than that. I am no computer expert by any means though..

                              • Re: File > OPEN > Freeze!!
                                Anna Wood

                                What kind of anti-virus and other junk is running on the computer?

                                 

                                Next step, I would be wiping the hard drive clean and re-intall just the Windows OS and drivers for your laptop.  Then the software you need.

                                 

                                HP and all the OEM's like to install a lot of junk that kills computer performance.  Get rid of that and I bet your computer will run better.

                                 

                                Also check your power options under Windows.  If you are plugged into a power outlet most all the time set the power options to high performance.

                                 

                                Cheers,

                                 

                                Anna