2 Replies Latest reply on Oct 25, 2011 4:17 PM by Deepak Gupta

    How to stop the hiding of items in Drop-down menus [remove double-down arrows...]

    Timothy Ganstrom

      This always drives me nuts everytime I install a new version of Solidworks.  And it's an easy fix, but I always forget how to do it, so I'm sharing it with the world here, so that I can also refer to it a year or two from now when I forget again....

       

          You all know how many windows programs seem to love to 'hide' a selection of the items in your pull-down menus and in the Right-click menus.  And if you want to see all of them, you have to click on, or hover over, the small 'double-down-arrows' at the bottom of the menu.

       

      Well, I'm sure I'm not the only one who hates those, so here are the steps to get rid of that functionality:

       

      1)   Go to Customize  -> Options 

      2)   On that page, de-select both buttons that say "Show All"  such that they turn 'Gray'

      3)   Click "OK" to exit the dialog box.

       

       

      Now on all menus, when you activate them, all the available options will be shown unless you manually deselect some of them yourself.

       

      Hope that helps someone out there, since just googling this issue does come up with much results....

       

      Cheers,

       

      -Tim G

      Masterful-design.com