2 Replies Latest reply on Oct 24, 2011 4:55 PM by Charles Culp

    Graphical Artifacts

    Ashley Walker

      Hello everyone,

       

      I am having a bit of a problem with solidworks creating artifacts on some part/assembly files. This issue only seems to occur when the files come from the tutorials and/or downloaded from one a solidworks sites. Does anyone know of any fixes to stop this from happeneing? I know that the graphics card isn't in the support list, however this only happens on some files.

       

       

      Any help in solving this would be greatly appreciated

       

      Ashley

       

       

      Machine Specs:

      ASUS G73J

      i7-720QM 1.60Ghz

      ATI Radeon HD 5870 1GB

      8GB DDR3

       

      Multi Screen Setup:

      1024x768

      1920x1080

      1366x768

       

      Ashley

        • Re: Graphical Artifacts
          Troy Peterson

          This is definitely a graphics card issue. Since this card is not supported you have two options, buy a card that is supported or try different versions of drivers for your 5870 in the hopes that one will work for your needs.

          • Re: Graphical Artifacts
            Charles Culp

            Ashley,

             

            This probably has to do with the complexity of some of the files, or certain appearances or features in the model that are causing issues.

             

            It is most definitely a deficiency in your video card, and there is no real solution for you, since you have a laptop. There is no way around this, except to go to Tools>Options>System Options>Performance and click the check box for "Use software OpenGL". This will disable your video card completely inside SolidWorks, and your CPU will be doing all the work. Note that this can only be turned on when you do not have any part files open. It also makes SolidWorks run very slow, so I suggest you only turn that on when you have to.