14 Replies Latest reply on Dec 8, 2011 3:39 PM by Joe Rochinski

    So now that the "S" key is borked...

    Jody Stiles

      Are you going to fix it?  I've turned that annoying Search Commands toolbar off and still the "S" key will not work like it used to.  Hitting the "S" key does indeed bring up the shortcut toolbar but hitting it again no longer closes it, I have to click elsewhere on my screen to get rid of it.

       

      Here is the 2011 functionality:

      1. Press S to launch the shortcut toolbar
      2. Press S again to hide the shortcut toolbar.  Hit most any other key than "S" and nothing happens to the shortcut toolbar, it stays open even when it gets covered by the "R" recent documents window.

       

      Here is the 2012 functionality (with Search Command toolbar on)

      1. Press S to launch the shortcut toolbar
      2. Press S again and the search box populates with the letter "s" and the shortcut toolbar goes away.  In fact hit any key after hitting "S" to bring up the shortcut toolbar and the search box populates with that letter and the menu goes away.

       

      Here is the 2012 functionality (with Search Command toolbar off)

      1. Press S to launch the shortcut toolbar
      2. Press S again and it appears that nothing happens until you turn the search box back on and notice that there is an equal number of "S"'s in the search box to the number of times you hit "S" after the shortcut toolbar came up.  So hit "S" 6 times and you get 1 shortcut toolbar and 5 "S"'s in the search box even though it's turned off.

       

      This was talked about in Beta and unfortunately I missed my chance to see the problem and address it then.  Hopefully something will be done for SP1.0.  I am submitting this as a bug to my VAR but I wanted to bring it to light here as well so something can be done.

       

      Note that you can see how many times I'm htting the "S" key at the bottom of the video in the 4th cell from the left from 00:28 to 0:40 seconds.