AnsweredAssumed Answered

Task scheduler seems to hang

Question asked by Eric Snyder on Oct 3, 2011

I am trying to use task scheduler to convert files to the latest release. The files are on a network drive. I have the drive mapped. The issue is the the task scheduler seems to hang.

 

The folder "solidworks files" is a shared folder on a linux server. I have that shared folder mapped to drive s in Windows 7.

 

I have tried the following:

Convert a specific file (s:/specific folder/file.sldprt) - it worked.

Convert alll files in a folder  (s:/specific folder) - worked.

Convert all files in mapped frive (s:/) - did not work

Convert all files in network folder (\\linuxserver\solidworks files) - did not work

 

I know that the convert feature works it just does not seem to work on a drive or network path. Does anybody else have experience in converting files on a linux server using a drive path?

 

Also, I stupidly installed my toolbox in the same folder and that is pushing the number of files that the task scheduler would need to examine wayyyyyyyy up. It takes the conversion numbers up to 12,000 or more files rather than 1,000 - 2,000. I think the strategy here is to move the toolbox files to a different folder on the server.

 

Is the problem here my path or the shear number of files (including the toolbox)?

Outcomes