AnsweredAssumed Answered

workgroup PDM activation is failing

Question asked by Bryan Bourgeois on Sep 13, 2011

using SW office 2011 SP4.0, (shows as standard)

received workgroup PDM serial number, went throught the procedure from within the windows/control panel/programs/modify installation,

but have not been able to get the add-in to activate.

 

var tried it on their local machine - appeared to work ok.

 

it appears to activate properly using the on-line activation, but it won't initialize when starting the application.

just defaults to the activation wizard

 

tried the activation wizard using the email option, still no go.

 

edit: additional conversation with var indicates that my install using 2011 sp0 install disk and trying to add wpdm license using convenient 2011 sp1 disk may be causing problem. tried to repair this SW 2011 installation, and killed it. going to uninstall and then reinstall solidworks using my original 2011 sp0 disk tomorrow when i can bring my disk here. will post results.

 

error message attached

Attachments

Outcomes