AnsweredAssumed Answered

User/host on EXCLUDE list for feature. (-38,147,0)

Question asked by Steven Gilmore on Sep 5, 2011
Latest reply on Dec 1, 2016 by Eyal Ben Zeev

I'm a student at UF using their VPN to use the solidworks education edition on my macbook pro.

I have installed parallels 6 with windows 7 and while logged onto the UF VPN, I try to open solidworks and I get an error while its starting up. The error is "Could not obtain a license for SolidWorks Standard. User/host on EXCLUDE list for feature. (-38,147,0)"

I tried googling the error and came up with nothing. I have tried uninstalling/reinstalling, disabling firewalls, updating, checking the license manager/server settings and nothing has worked.

I am also running a bootcamp partition of windows 7 on my MBP and when I install solidworks on that/log into the VPN, the program launches successfully and runs smoothly.

 

Is there anything else I can troubleshoot to get solidworks to work on my parallels partition?

 

Any help is greatly appreciated.

Outcomes