3 Replies Latest reply on Sep 9, 2011 4:34 AM by Stuart Moore

    Simulationxpress - STAR has stopped working

    Joachim Venberget

      Windows is looking for a solution, gathering information, study failed.. The message might not be 100% translated, im Norwegian.


      After the mesh I get this error over and over again a few seconds into the study, a google search has given me others with the same problem but no fix.


      This is the homelicense Both are SW2011 SP4 on W7 64 bit and the laptop is a fully equipped Thinkpad T61P, the workshop seat is doing it ok.


      Any ideas?



        • Re: Simulationxpress - STAR has stopped working
          Deepak Gupta

          Did you tried to look in the SolidWorks KB (Knowledge Base)??


          Can you do a reinstall of the SW2011??

            • Re: Simulationxpress - STAR has stopped working
              Joachim Venberget

              Not much in the KB, a similar issue up to 2010 regarding restricted writing-directive not concerning me as i can understand.


              Could it be lack of RAM, only 4GB? Im trying the tuition hook and simple parts, same thing.


              I will reinstall tomorrow hope that does it.


              Thanks, and thanks alot for a great forum. 

                • Re: Simulationxpress - STAR has stopped working
                  Stuart Moore

                  I have had this problem for some time now through several releases and I believe I have just found the answer.  My home and work systems are using the same OS and SW release and the work machine would not run any simulation at all.  However, I can run the same simulation at home.


                  Here at work we use Trend Micro AV software which reportedly does not play nicely with SW and I believe it is this AV software which is preventing SW from writing files during a simulation.  I also think that other AV software will create the same problem.


                  The fix!  Make a results folder on the local machine (mine was on a network drive) eg. C:\SolidWorksSimulationResults, or put it in your 'My Documents' folder.  In 'Simulation > Options > Default Options > Results' set the results folder to 'User Defined' and then browse to your new results folder.  This still may not work, especially for old simulations because the results folder is also defined in the study options and overrides the default you have just set.  You need to right click on the study (in the browser) and click properties and you will see the results folder at the bottom.  Set this to your new location and all should be well.