10 Replies Latest reply on Aug 29, 2011 3:38 PM by Daen Hendrickson

    Undo a Crop View?

    Daen Hendrickson

      I am using SW2011 with SP3.

       

      After getting the main view just so, I wanted to insert another view and crop it for some particular details. Well SW managed to put the view focus on the main view when I sketched my crop boundary. And when I clicked the crop button my main view got cropped. And the crop sketch was in white space so the main view was cropped to NOTHING!!!. Is there any way to edit/undo/remove or otherwise restore my main view?

       

      I have looked for an option to edit the crop sketch, edit the feature, edit anything but it is not speaking to me. The UNDO icon instantly turned grey when I clicked the crop button. Thanks SW.

       

      Thanks, Daen

        • Re: Undo a Crop View?
          Anna Wood

          The cropped view will be over in the Feature Manager.  You will see the Scissors icon in the feature manager next to the view name.  RMB and select Crop View, then Edit or Delete.

          • Re: Undo a Crop View?
            Scott McFadden

            Daen,

            To add to what Anna said, once you find the cropped portion in the feature manager

            you can also move the sketch to the other view if you want as well.  Or just delete it

            out of the feature manager and start over.

            • Re: Undo a Crop View?
              Glenn Schroeder

              Daen,

              Another option is to RMB on the empty drawing view and select Remove Crop.

               

              crop.PNG

              I just re-created what you described, and although the model was completely removed by the crop I could still click on the drawing view.

               

              I've also had problems with sketches starting on the wrong drawing view, so now if they're close I drag one of them well away from the other before I start sketching so that doesn't happen, then bring it back later.

              • Re: Undo a Crop View?
                Daen Hendrickson

                Before getting any replies, I took the chance that I had saved recently and closed the drawing without saving. Amazingly, I had saved just before initiating the whole cropped view exercise.

                 

                I RMCed on the cropped view scissors icon in the feature tree, I RMCed the view itself, I locked view focus and RMCed, I expanded, I did all the things I thought I should and never could see the crop view menu option.

                 

                After re-opening the saved drawing, a coworker let me know that there was indeed a crop view option in the RMC menu for the view. I created a new cropped view and then checked. Sure enough, the option was right there in the menu. I may have 'overlooked' it the first time around, but I would bet a day's pay it wasn't there! Interestingly, after I did some manipulation on this newly recreated cropped view (I added a broken out section) the cropped view menu option disappeared from the RMC popup menu again.

                 

                Thanks to all for the input.