3 Replies Latest reply on Jul 20, 2011 4:55 AM by Kevin De Smet

    A lofty problem

    Carter West

      Hello once again sports fans,

       

      So, I'm tired of mashing my head against the keyboard and once again come to you fine ladies and gentlemen for help.  The attached model seems simple enough.  Everything runs so smooth up until I add the final surface features (that curve at the end -neck- area).  Once that is added, I can not for the life of me get a 2mm thickness.  Once I have the solid, then all I need to do is add some fillets and a couple other features and I'm done.

       

      Gaaaaaaa!

       

      Thanks in advance.

       

      SolidWorks 2010 SP4.0

      windows 7 x 64 running hot straight and normal.

       

      Capture.PNG

        • Re: A lofty problem
          Alin Vargatu

          Lask Knit operation left a gap = open edge. Make sure that you check off the gap option and the thicken would work fine.

           

          See attached.

           

          open edge.jpg

           

          Gap control.jpg

          • Re: A lofty problem
            Carter West

            grrrr, Thank you Alin.

             

            for some reason, I have always thought that "gap control" meant that it is going to CLOSE the gaps at or under a set condition.

             

            What is used for then?  Anyway.  As always, this group got me back on track in a fraction of the time I was wasting on trying to find my own solution.  Many many thanks to all that contribute.

             

            Carter

              • Re: A lofty problem
                Kevin De Smet

                Yes it should, my guess is considering the reason it was put in was because SolidWorks was knitting edges to about 1mm by default, and that was too large for some models so you would collapse down more edges than you would like.

                 

                Hence by turning on gap control it makes that tolerance finer and then presents options to you, you should have gotten some checkboxes with tolerance values next to them in the gap control, if you check those on it should also knit and allow you to thicken.

                 

                I am unsure whether you can edit the feature and get those values back, you may need to delete this knit and use a new one. Should you wish to try it.