AnsweredAssumed Answered

Gauge table- Need Excel 8.0 or Higher

Question asked by Jared May on Jul 11, 2011
Latest reply on Jul 11, 2011 by Scott McFadden

I am trying to use a sheet metal gauge table.  Whenever, I select a table, I receive an error saying that I need Excel 8.0 or higher installed.  I have Excel 2010 installed.  Does anyone know how to fix this?

Outcomes