AnsweredAssumed Answered

SW 2011 SP3.0 Win 7 x64 Installation Problem

Question asked by Eric Ryan on Jun 24, 2011
Latest reply on Jul 19, 2011 by Eric Ryan

I am having trouble with installing SW 2011 SP3.0 on a Windows 7 Pro X64, HP 8200 PC.  I am installing from an admin image that has worked fine on all of our other machines.  The installation fails shortly after it starts installing solidworks.  The installation manager gives an error saying, "Internal Error:  The Windows Installer for this product component did not run as expected:  set_SwTransformed Properties."

 

Working with my var we have checked/tried several things.  None have resolved the issue.

 

  • logged in with an admin account
  • tried different user accounts
  • made sure UAC is turned off (user access control)
  • no virus software installed
  • made sure the Windows Installer service is enabled and running.
  • Tried install directly from a DVD.

 

The log files supposedly are pointing to some kind of permissions issue, but I do not know exatly what.

 

Any ideas on what might be causing this would be appreciated.

Attachments

Outcomes