4 Replies Latest reply on Jun 14, 2011 8:18 AM by Scott McFadden

    Tab Builder Apply Button

    Scott McFadden

      Having only started using 2011 a month ago, I was warned about the so called "Apply"

      button that was added to the Tab Builder.  I thought at the time I would get used to it

      just one extra step after filling out my property values.  But now that I am modifying the

      Tab builder values and have my material editor linked to my material property, what a pain

      when you go to edit the material within the tab builder and it wants you to apply the changes

      made prior.

      Anyone else find this annoying?  I am assuming there is no work around if one is to

      insist on having the material editor linked othere then to edit the material in the feauter manager.

      Just had to post this to see others thoughts on this.

        • Re: Tab Builder Apply Button
          Kelvin Lamport

          I hadn't noticed that before because I have the material set within the part template. If the material is changed, I normally change it in the FM.

           

          A quick test with the Property Tab Builder shows that if the material is set first, the "Changes have been made ..." message does not appear. So a workaround might be to move the Material field to the top of the PTB ... or set up material specific part templates.

            • Re: Tab Builder Apply Button
              Scott McFadden

              Kelvin,

              That is interesting.  I got in the habit of having the material callout in the

              tab builder a couple of years ago before the apply button became an issue.

              Done this way because of it filling out in the title block and was handy because

              everything was already in the tab builder filling out everything else.

              I think what you suggested in putting the material callout at the top is my best

              option for now.  I will look into that in the morning when I get to work.

              Thanks for the heads up!!!