AnsweredAssumed Answered

importing Iges file,  blank??

Question asked by Reno Simpson on May 26, 2011
Latest reply on Jun 12, 2011 by Paul Salvador

SW-08

Nothing shows up in the item tree?

 

Process I follow; Go to File > Open.

Change “Files of type” to IGES (*.igs).

Click the Options button and verify the settings are ON to import “Surface/solid entities” and “try forming solids”.

Finally, click on the “Open” button and the IGES file will be imported.

 

There are two others files .RPT ??

Attachments

Outcomes