4 Replies Latest reply on May 25, 2011 3:05 PM by David Lyndaker

    Annoying line dithering

    David Lyndaker

      All,

       

      I've got an annoying phenomena going on. As I zoom both in and out, lines within the graphics display will vary between a nice crisp, fixed pixel width and what looks slightly out of focus or dithered.  This appears in drawings, parts, and assemblies and all types of lines; sketch, object, dims, etc.  My neighbor has exactly the same hardware, service pack, drivers, etc. and does not see this at all.  We've checked and changed video settings and swapped SW settings.  I consistantly exhibit it and he does not.  Logged in as a different user, still there.  I've got dual, non-matching displays and it appears on both (both set to native resolution).  The only clue I've got is that the problem disapears if I turn on Software OpenGL.  Attached are a couple images showing the lines in a couple states.  Each line in view will constantly go into and out of "focus" as I slowly zoom in and out.

       

      Dell T3400

      NVidia Quadro 3700

      Win 7 x64

      SW 2011 SP3.0

       

      Thanks,

      Dave

        • Re: Annoying line dithering
          Glenn Schroeder

          The same thing happens to me occasionally when I first open a drawing, usually on detail views.  I've found that zooming in a click or two with my mouse will fix it.  I suspect it's a graphics card issue, but I'm not sure.

           

          Glenn

            • Re: Annoying line dithering
              David Lyndaker

              Glenn,

               

              I'm not sure when it started, but it's been there for a while and doesn't seem to go away.  I find it most obvious in drawings, probably because of the slight difference in color scheme.  It's moderately annoying most of the time.  Today it was driving me crazy.  I've got an FX1800 sitting here in a box I might swap out to try.

               

              Dave

            • Re: Annoying line dithering
              Charles Culp

              David,

               

              Look in your video card's advanced 3D settings. You have anti-aliasing turned on, and he doesn't. The "dithering" you are seeing is actually called anti-aliasing. Depending on your hardware, you can also adjust this in SolidWorks under Tools>Options>Performance, although I don't know the name of the exact checkbox, because I can't!

                • Re: Annoying line dithering
                  David Lyndaker

                  Thanks Charles!  That's it.  I had gone in and tried various preset profiles, but hadn't changed the individual settings.  Restoring to factory default did the trick.  I reinstalled the driver earlier, which I had assumed would have reset those, but it didn't.

                   

                  Thanks again,

                  Dave