AnsweredAssumed Answered

Solidworks Hangs on open drawing or start new drawing

Question asked by Mark Kot on May 17, 2011
Latest reply on May 17, 2011 by Timothy Holman

Hello,

 

I'm having an issue with starting a new drawing, or open an existing drawing. (1 workstation out of 60)

 

When I go to new, part or assy, it opens up the SW templates no problem. When I try to start a new drawing, it just hangs up (Endless Hourglass).

The task manager shows .. 25% cpu usage, and it seems like its grinding away at something.. but more than 30min to start a brand new A-Size (or any) sheet? It doesn't seem right. Even after 30min still nothing.

 

I'm running SW2010 SP5.0

Windows XP32

Dell Precision T7400

4Gb ram

Xeon X5450 @3.00GHz

Quadro FX1700

 

I Tried turning on and off the 3Gb mem swith and no difference

I Tried Uninstalling Solidworks and installing it again and no difference.

I Updated the video card driver to the latest (May 2011)

I logged in as an administrator of the station and still same.

 

Is re-imaging the workstation my only option?

Or should I consider windows related tweaks, like system files restore?

Perhaps malware (Combofix?)

 

Any ideas?

Outcomes