3 Replies Latest reply on Jan 15, 2012 10:41 PM by John Countz

    Materials are defined

      Vince, I've emailed you the parts. Let me know if you didn't receive them.
        • Materials are defined
          Can you send me this model? I've never seen this when I couldn't explain what had changed.

          Thanks!

          Vince
          vadams@solidworks.com
          • Materials are defined
            Has anyone had trouble with Cosmos saying materials are not defined?

            I'm trying to run a static shell analysis. It was running fine, then I suppressed a gravity load. Now it keeps popping up an error "Material is not defined for one or more shells." There are only two shell surfaces, and I have tried defining them individually, and defining all the materials. They show up defined in the feature tree, with the green check on both shells and the parent shell. I've changed the definition from SW material to library material, still no dice. Restarted SW, still same.

            Cosmos/SW2007 sp1.1
            • Re: Materials are defined
              John Countz

              I am getting the same error "one or more materials is not defined"  BUT they are all defined!  I Have gotten this error many times now and the only solution seems to be to delete the study and start over!  A lot of wated work and very frustrating!

               

              It seems to have started with the last upgrade to 2011 SP5!