AnsweredAssumed Answered

Hole Wizard won't work

Question asked by Thomas Crickenberger on Apr 18, 2011
Latest reply on Apr 23, 2011 by Scott McFadden

When I try to use it, I get an error message that says "The database file 'C"\SolidWorks Data (3)\lang\english\swbrowser.mdb' is not the expected version (14.09)"  Does anyone know how to troubleshoot this?

Outcomes