2 Replies Latest reply on Mar 22, 2011 11:06 AM by Scott McFadden

    3 planes are not as "normal" to each other

    lai tran

      Hi,

       

      I have the problem when importing " STEP FILES" INTO solidworks.

      When I open the imported files. 3 planes are over the places in SPACE.

       

      How could I bring them back as "NORMAL"  as I usually created models myself.

       

      Thanks,

       

      Lai

        • Re: 3 planes are not as "normal" to each other
          Scott McFadden

          Lia,

          What planes to you have as your base for your start part?

          Also, how are you importing the step files?  As imported features

          or as a dumb solid.  Based on the fact that you have planes out in space

          it sounds like you have imported it as features.

          Can you edit the features once imported?

           

          Do you know what software exported the step file?  Maybe it can be adjusted on that end.

          • Re: 3 planes are not as "normal" to each other
            Kelvin Lamport

            The planes are out in space because that's how the model was created.

             

            After importing the part

            Create a User Coordinate System (UCS) at a logical origin point and set the orientation to suit

            Save as a parasolid and set the Options to use the new UCS as the Output Coordinate System

            Open the parasolid and the UCS will have been adopted as the global default