AnsweredAssumed Answered

Hide/Show Edges automatically locking sheet focus

Question asked by Jeff Stanifer on Mar 16, 2011
Latest reply on Mar 18, 2011 by Jeff Stanifer

We have been noticing something strange that occurs when selecting the Hide/Show Edges function.


1. Create a drawing view. (At this point neither view focus or sheet focus is locked)

2. Select the Hide/Show Edges command. (Either by hovering over view and selecting the popup icon or from the toolbar)

3. Select edges to be hidden and finish command.


At this point, any sketching that is done on this drawing view is NOT attached to this view because the "Lock Sheet Focus" was automatically turned on at step 2.


We're not really sure when this started happening but for the last couple of months we have noticed that after hiding edges we need to "lock view focus" to make sure that any sketching is attached to the view.


Yesterday, I noticed that as soon as I select Hide/Show Edges the status bar immediately displays (Locked Focus).

Even if I "lock view focus" first, as soon as I select the command, the focus is changed from view to sheet.


Is there a setting somewhere to change this action?

Are we doing something wrong?

Has it always been this way and we have just started noticing it over the last few months?


Any help would be greatly appreciated.




Message was edited by: Jeff Stanifer I should note that we are still using SWX 2010