3 Replies Latest reply on Mar 8, 2011 9:26 PM by Jacob Powell

    EPDM Active Directory Windows Log in

    Jacob Powell

      We just relocated our virtual SQL server from one facility to another. Everyting seemed go to very smootly until I tried to log in, I kept getting you username/password is incorrect. I was able to log in as EPDM user "Admin" and brose through our vault and check out/in files.

       

      When I log into the Admin tool and expand the users list, all uses except Admin have red plus signs by them.

       

      We did create a new replicated server from scratch and then replicated all files to it before shutting down and relocating the SQL server, so I am not sure if there were some setting from this newly built server that were set up incorrectly and repliated to the other 2 archive servers. Even though I never replicated from this new server to anything, only from the existing two archive servers to the new server.

       

      Thanks,

       

      Jacob

        • Re: EPDM Active Directory Windows Log in
          Raghavendra Bhagavan.S.M

          Hello Jacob !

           

          Welcome to SW forums,

           

          Could you kindly post the Admin tool picture with the red plus sign ? It would help us to understand better.

           

          Cheers !

          Raghu.

          • Re: EPDM Active Directory Windows Log in
            Faur Arama

            On your server start Archive server configuration application. On your vault name you have properties (right click). On Login tab you have Settings. Verify the users and groups. Usually you must make a group on domain server that contains the users that can enter in your pdm system. After that you can add this group to Archive server. You can also verify the registry key [HKEY_LOCAL_MACHINE\SOFTWARE\SolidWorks\Applications\PDMWorks Enterprise\ArchiveServer\CanAttachTo].

            • Re: EPDM Active Directory Windows Log in
              Jacob Powell

              Thanks for the replies!

               

              We actually discover the issue shortly after i posted this. As usual it was one of those "right in your face" situtaions. in the archive config tool and under the valut properties we were just missing the "use default settings" box. We assumed that was already checked and kept messing with the default settings but it was not passing those groups down.

               

              Jacob