3 Replies Latest reply on Mar 5, 2011 9:01 AM by Scott McFadden

    Align doesn't work

    Karol R

      I inserted a block in sketch 13, and made a line in sketch 15.

      I use Align: I select a line in the block, hold CTRL and select the line in sketch 15. Then select Align, but nothing happens.

      I made an in dependent line in sketch 13 and tried with it, no good.

      I tried invoking the Align command first, and then selecting the objects-nothing.

        • Re: Align doesn't work
          Filipe Venceslau

          Karol,

           

          Use sketch entities instead...draw a sketch line over the one in the block and make it colinear....do this for both sketches...and then do the align based on the sketch entities you just added.

           

          Hope this works/helps...

           

          Filipe

            • Re: Align doesn't work
              Karol R

              It is starting to work, but no good.

              I have exploded the blocks, made 2 sketches on the same plane.

              When I choose one point-it works, it goes to the origin.

              But when I choose 2 lines or 4 points-nothing.

                • Re: Align doesn't work
                  Scott McFadden

                  Karol,

                  I definately sounds like the software is confused about the planes, points selected.

                  Also with the 3D sketches is it possible that there are slight mis alignments that are causing

                  your contraints not to work as well?  Any chance of doing what Filipe suggested and placing

                  it all in one sketch without the blocks?