George Kovatchev

SW 2011 x64 installation problems

Discussion created by George Kovatchev on Jan 20, 2011
Latest reply on Jan 21, 2011 by George Kovatchev

I find SW installation is giving me more problems with every new release.

 

Here is my story. I need multiple SW versions installed for software development. Until recently I had 2009 & 2010 on the same machine working fine in sw2009x64 and sw2010x64 subfolders in the default SW program files folder. I installed 2011 in sw2011x64, but I could not start it. Disabling HW acceleration and everything else did not help. RX shows nothing (except that my video card is not certified which I know). SW 2011 shows the splash screen and then quietly disappears. No messages, no info in the log files. Bad, but not as bad as it was going to get.

 

I downloaded 2011 SP2 and created admin image. Tried to install once - it failed with an MSI error message that I did not write down and is not in the created log files.

I decided to uninstall 2011 SP2 and try again. Did that. Then installed 2011 SP2.0 again. Guess what - it wiped my 2010 off my drive. As a bonus 2011 is still not working.

 

Warning #1 - if you try to uninstall a service pack it will uninstall your SW version completely!

Warning #2 - installing service pack as admin image will not prompt where it is going to install. At least mine doesn't.

Warning #3 - if you are installing 2011 SP and your 2011 is not there it will go for the next available version - it replaced my SW 2010.

 

What a pain. Every install/uninstall takes 30-40 minutes plus 1-2 hours downloading with zero control for where it is installing a service pack from admin image.

Outcomes