1 Reply Latest reply on Mar 20, 2011 4:53 PM by Jerry Steiger

    Assembly with some weldments and some solids

    Eric Baack

      I have some weldments of 1" and 1/2" round tube that are part of a larger assembly with other parts that are clamped onto those 1" tubes and am trying to make connections between the clamps and the tubes which are modeled as beams in the simulation.  It seems to lose the connection between the 2 types of parts when meshed and gives me the error that the model is not adequately restrained.  I tried solving with a soft spring and the weldments vanished after it ran.  I made it show me the max stress point and it had moved WAY off of the screen.

       

      Is there a way to mix solid parts with a weldment in an assembly and run the analysis?

       

      I've tried to change the weldment to solid parts but the wall thickness is .049 and .028 for the 1" and 1/2" respectively so the mesh fails on all of the tubes.

       

      Any ideas?

        • Re: Assembly with some weldments and some solids
          Jerry Steiger

          Eric,

           

          Did you ever work out your problem of mixed weldment beams and solids? I'm not very familiar with either weldments or Simulation, but I suspect that you ran into trouble because you had solid parts mounted in the middle of beams. I think you might have to break your beams into multiple beams that end at the solid parts. Another possibility would be to use shell elements for your thin-walled parts; that will be much better than going to all solids, but slower than beams.

           

          Jerry Steiger