2 Replies Latest reply on Nov 3, 2010 5:18 PM by 1-U3XXRA

    Model Items

      Hello.

       

      I draw gears. I like dimmensioning the turned features from a section through the gear in the front view. Gear teeth and keyways/splines however make the section not an accurate profile for features as they need to be turned. I have been using "Model Items" under the annotation tab to pull proper parametric dimmensions from the revolved sketch through to the drawing. Unfortunatly this doesn't always work. Can someone tell me some hypothetical reasons as to why I could not pull the dimmensions through to the drawing?

       

      I can include pictures if you do not understand.

       

      Thanks in advance.

        • Re: Model Items
          Scott McFadden

          Brian,

          Yes you can include pictures.

          First make sure all of your dimensions in your part sketches are marked for drawing.

          Then when you go to insert model items there are a lot of selections in which to import

          dimensions.  (i.e. hole wizard locations and outline)

          Also make sure you have the proper orientation of your views in your drawing to accept the dimensions

          orientation from the part.  Case in point, if you sketched on the side plane and your drawing view shows

          the front plane the dimension may not show up.

            • Re: Model Items

              Scott McFadden wrote:

               

              Brian,

              Yes you can include pictures.

              First make sure all of your dimensions in your part sketches are marked for drawing.

              Then when you go to insert model items there are a lot of selections in which to import

              dimensions.  (i.e. hole wizard locations and outline)

              Also make sure you have the proper orientation of your views in your drawing to accept the dimensions

              orientation from the part.  Case in point, if you sketched on the side plane and your drawing view shows

              the front plane the dimension may not show up.

              Dimmensions are marked for the drawing. "Model Items" is set up correctly as far as I know...

               

              AHA!

               

              It was the eliminate duplicates. For some reason it was eleminating single dimmensions?

               

              I also have two configurations that might be messing things up...