Alex Rich

how to render floor shadows in SW2011

Discussion created by Alex Rich on Nov 2, 2010
Latest reply on Nov 2, 2010 by Alex Rich

took me three days to figure out why floor shadows never render in pv360 2011, so i thought i would share...

 

you will find that all scenes have the directional lights suppressed with the shadow setting deselected by default(intuitive, i know).  to show floor shadows you have to do the following:

 

1) in pv360 options menu, check box for "show floor shadows" note: this does nothing without the next steps

2) right click any directional lights and select "on in photoview"  note: if there are no directional lights you have to create one

3) right click and edit any directional lights that you want to cast shadow, on photoview tab, check box for shadows - now this light will cast a floor shadow!

Outcomes