AnsweredAssumed Answered

Setting to disable automatic relations when moving sketches

Question asked by Chris Manger on Oct 21, 2010

Ive seen this setting before but must be overlooking it.  Im playing around with rotating a sketch layout and the endpoints of the sketch keep getting automatically related to other parts of the model.  Where is the setting to disable this?

Outcomes