AnsweredAssumed Answered

DXF Output Scale 1:1 gone!

Question asked by Andrew Robinson on Sep 29, 2010
Latest reply on Oct 1, 2010 by Deepak Gupta

Hi all.

 

I often save out my flat sheetmetal patterns to DXF format.

 

I have used a couple of different methods....usually RMB flat pattern in the feature manager tree, or if it is a part that has no sheetmetal feature, I save it via a blank drawing template and save as DXF.

This was all fine with SW 2009, but now after recently installing SW 2010, I cannot save with an output scale of 1:1 when I save directly from a flat pattern.

In the window that comes up in options when I hit save, the output scale 1:1 option is greyed out.

However, if I save it via my blank template method, the option is alive and well.

 

I have tried searching on this forum, but can't seem to find any other problems similar.

 

Any ideas? Am I missing something simple?

I have tried repairing my installation, but no luck. I am using SW2010 sp0 as this is as far as our company subscription has reached.

 

Thank you for any input.

Outcomes