AnsweredAssumed Answered

Cannot unsuppress parts in assembly

Question asked by 1-TJ49J6 on Sep 21, 2010
Latest reply on Oct 31, 2012 by Scott Rypstra

Good day

 

I am using Solidworks 2009 SP0 to model components and sub-assemblies at different stages of production of a catheter. Since the various catheter tubing is bought in straight cylinders, and then glued/melted/bent at the various manufacturing stages, I modelled the basic components as they are bought from the manufacturer, then created new parts reflecting the various modifications that the components undergo in each manufacturing stage. At each manufacturing stage, I created an assembly with the modified parts to reflect its current state of assembly.

 

My problem is as follows:

 

I was able to create all of the above components and sub-assemblies, but upon re-opening them at a later date some of the components appear to be permanently suppressed. I tried right-clicking on the component and selecting "Unsuppress" but that doesn't have any effect. I have set External References to Load All Referenced Documents, and still no change... I also tried re-importing the components, thinking that it might be a referencing issue. Still no change.

 

Can anyone offer me a solution?

 

Kind regards

Jordi

Outcomes