8 Replies Latest reply on Nov 4, 2011 1:43 PM by Joe Gundel

    Can't insert Model Items into Detail View of a Section View...

    Eric Brown

      Hi folks,

       

      Please see the attached image.

       

      I have a Section View (A-A) of a simple part.

       

      I dimensioned the Section View and then I created a Detail View (B) of that Section View to show things a little more clearly.  To include all the dimensions in that Section View I used the Insert Model Items function.  I did this because that way the tolerances came over from the Model as they should.

       

      I was able to hold down Ctrl and drag a copy of the two diameter dimensions from the Section View to the Detail View, as shown by the Green lines in my attachment.  They even came over foreshortened and I was very pleased.

       

      I tried to do the same thing (hold Ctrl and drag) to the three linear dimensions.  No luck.  When I release the mouse button, the original dimension selected in the Section View stays selected.  These dimensions are indicated with angry red lines!

       

      I tried Inserting Model Items in the Detail View of the Section View instead, no luck trying that either.

       

      I know I can work around by manually inserting a reference dimension but then I'd need to set up the tolerance manually.  This opens things up for mistakes and should not be necessary.  I also know that tolerances are not appropriate for reference dimensions but that is not it since not all the dimensions in question have specific tolerances.

       

      Any help or advice will be appreciated!

       

      Thanks and best and enjoy your weekend!

      Eric