AnsweredAssumed Answered

Windows 7

Question asked by 1-SSX6KQ on Aug 10, 2010
Latest reply on Aug 10, 2010 by Jeff Mowry

Help, I downloaded edrawingsviewer and when I try to open a file I get error stating I need explorer 5.5 or newer. Windows 7 has explorer 8 anybody? Also what extension does the file have to have in order to open in edrawing?

Outcomes