AnsweredAssumed Answered

Stay with SolidWorks2010-SP0 due to issues with EPDM?

Question asked by Brandon Clark on Jul 16, 2010
Latest reply on Jul 20, 2010 by Brandon Clark

We have been running SW-SP0 and EPDM 10.2.0.714 since March of this year.  We have been told by our reseller that there are issues with latest service packs and the EPDM and that we should not upgrade to the latest service packs.  We are just switching over from Onespace and learing SolidWorks from scratch, so some of these bugs are really slowing down our learing.

 

Is there any truth to the warnings about not upgrading?

Outcomes