AnsweredAssumed Answered

Setup on Start Up

Question asked by Paul Martin on Jun 21, 2010
Latest reply on Jun 21, 2010 by Elliott Jenks

Not sure if this is the right location for this question but here goes........

 

When I open Solidworks on either my desktop or laptop I get the windows security message wanting permission for sldIM to be run as the computer starts and before I open any other programs and it requires me to say yes or no before it'll go away.

 

As I don't use SolidWorks everyday on the desktop and very rarely on the laptop how do I stop this program trying to run on startup?

 

I thought in might be in the windows startup folder but it isn't.

 

I do recall being told of a setting in Solidworks years ago [around 2007] but I can't recall what or where and the problem is that as soon as an update or service pack is installed it reverted to being irritating. If someone can point me to the setting I'll write it down this time so I can reset it each time it becomes irritating.

 

Thanks in anticipation

 

Paul

Outcomes