6 Replies Latest reply on Jun 22, 2010 11:34 AM by Jeff Sweeney

    already exists?

    John Layne

      Trying to add several pdf's to the vault and keep getting "already exists" error.

       

      Things I've tried

      Logged on as admin destroyed all deleted files from the vault.

      searched the vault for file of same name - none exist

      2010-06-21_111541.JPG

       

      EPDM 2009 SP5

        • Re: already exists?
          Kim Nguyen

          I would suggest:

          1. Check if the option "Show only files that are part of the file vault" is on. Is there any chance that this PDF files was added just as <Local File>?

          a.jpg

           

          2. Run an SQL database query to find if there's any file with such a name in your vault:

           

          SELECT *

          FROM Documents D

          WHERE D.FileName LIKE '%10309610_D001_Divider_Seal.PDF%'

          • Re: already exists?
            Joy Garon

            John -

             

            Check the recycle bin.

            Place you cursor in the file view at the root level of the vault, RMB and select Properties and select the Delete Items tab.

            Check 'Include items in sub-folders'.

            To fully delete, select all the files and folders, RMB and select Delete. (see image)

             

            Usually users delete files and forget to 'Destroy' them to completely remove them.

             

            Regards,

            Joy

            • Re: already exists?
              John Layne

              Fixed it.

               

              I logged on to another machine and deleted/Destroyed the files there. I have no idea why these files were not showing up on my machine?

               

              Is there any way I could have refreshed my local vault view to make these files show up?