2 Replies Latest reply on Jun 14, 2010 12:09 PM by Jerry Steiger

    Question about Soliwork 2007

    Jacky Wu

      Recently, we got the problem with Soliwork 2007 SP4. Whenever we try to open the Soliwork 2007, the measure tool dialog is always appears in advance. I tried to close it. Then there is not responding. Later on, the software got error to restart.

       

      We resintall the software, the problme is still the same

       

      We press the shift and try to open it with another account, but it is working now.

       

      What shall I do?

        • Re: Question about Soliwork 2007
          Lenny Bucholz

          if it was working fine before you may have to do a repair of SW.

          • Re: Question about Soliwork 2007
            Jerry Steiger

            Jacky,

             

            Am I correct, that this problem shows up when you open SW as one user, but is OK, when you open as another user? If so, I think that indicates that you have problems with the first users registry settings. You could try copying the registry settings from the user without the problem to the user with the problem. Or you might have to delete the registry settings for the user with the problem. I don't remember how you do this, but searching in the forums on "registry settings" would probably find it.

             

            Jerry Steiger