AnsweredAssumed Answered

SW 2010 SP3.0 64 bit help!!!

Question asked by Andrew Hall on May 18, 2010
Latest reply on May 23, 2010 by Andrew Hall

Hi All

 

We are having trouble with a 64 bit machine in our office, it is an hp Z800 running windows 7 64it with 6 gig of ram and an nvidia quadro fx1800.

 

Our problem is that when we take assemblies from our other machines (2 different machines both running windows 7 32 bit with sw 2010 sp3.0 and problem free) and pass them to our 64 bit machine it manages to open the assembly, but when it tries to resolve components it falls over, it even falls over when it tries to open certain parts (which open fine on our other two machines).

 

We have tried transfering files through pdm workgroups, copying the files directly from one hard drive to another and packngo but nothing seems to work, we have also tried uninstalling and re-installing solidworks which also didn't work.

 

I am thinking my next step is to uninstall sp3.0 and go back to sp2.1 however i have no evidence to suggest that this will work as we have not passed assemblies to that machine in the past.

 

I have our reseller tech support onto it however the engineer that uses that machine needs to get work done, so if any one out there has seen anything similar or has anything new i should try, any help would be much appreciated.

Outcomes