AnsweredAssumed Answered

View/sheet scale problem

Question asked by Vikas Garg on May 6, 2010
Latest reply on May 6, 2010 by Vikas Garg

Every time I insert a view in a drawing, I have to manually change the setting under Scale, from Use custom scale to Use sheet scale. I know that if I set System Options > Drawings > Automatically scale new drawing views to unchecked, then the view inserted will Use sheet scale by default. But the problem is, in the templates I have set the sheet scale to 1:1 (like most of the people). Problem starts when I insert a very big part's view in the sheet.

 

Is there any setting as Automatically adjust sheet scale?



Outcomes