2 Replies Latest reply on Jun 24, 2010 1:16 AM by Ameer Chilakala

    simulationxpress worked and now won't

    Pete DeRaymond

      Trying to run a simple study in sim xpress.  It worked a few times, and then has failed consistently.  It will not even do a simple block as shown.

      this is in 2010 64 bit with win7.  Any way known to fix this?

       

      Thanks,

        • Re: simulationxpress worked and now won't
          Andrew Parker

          I'm having the same problem with a simple brass piece.  It worked fine yesterday, now it won't.  Here is a screenshot of a VERY simple simulation.  The error message simply says "Part1-SimulationXpress Study: Failed".  I'm running Win 7 64 bit, SW 2010 SP 3.1.  Process Explorer shows only 2.1 GB of memory in use (total is 6GB), and the quad core CPU is less than 10% in use.

           

          I've tried increasing and decreasing the mesh resolution, but neither has worked.  The par meshes just fine, but the simulation hangs when calculation reaches about 30% the first time it's run.  Any further attempt to run the simulation causes it to fail immediately.

           

          I recommend this thread be retagged "SimulationXpress Study: Failed" so that it comes up in searches more often.  I had a hard time finding this thread.

           

          AP