2 Replies Latest reply on Jan 11, 2018 2:42 AM by Matthew Kwan

    No errors but I get the message "insufficient data in results file."

    David Maxham

      I've got a random-vibration model that runs fine but when I go to look at the results, I get the message "insufficient data in results file."  The working directory does indeed contain the results files, but no matter what I try to do, including shutting down and re-starting, I still get the same message.

       

      Any help appreciated.

        • Re: No errors but I get the message "insufficient data in results file."
          Florian Duda

          Hey David,

           

          Check to make sure that the results folder is  on the local hard drive. This can be done by right-clicking on the  study name -> Properties -> Results folder. The default result  folder option under COSMOSWorks -> Options -> Default Options  -> Results -> Results Folder should also be changed to a user  defined folder to prevent this problem in the future.

           

          If the problem persists, check to make sure that the user has read and write permissions to the results folder.

           

          The  results file (.cwr) may be too large for a 32 bit computer to handle  (2-3GB limit on file sizes in a 32 bit operating system). You will need  to take steps to reduce model size or move to a 64 bit operating system.

           

          If you have a pre-defined non-linear result plot from an older  run, it may be trying to display results at a time step it does not have  data for. Please create a new result plot.

           

          regards Flo

          • Re: No errors but I get the message "insufficient data in results file."
            Matthew Kwan

            Hi David,

             

            I also got the same error before due to insufficient disk space for the result file (.cwr). To solve this problem, I changed the path of "Result folder" to another hard drive with ample disk space so that the result file can be successfully stored.

             

            Hope it helps.

             

            Regards MK