AnsweredAssumed Answered

Intermittent "Sldworks has stopped working"

Question asked by 1-LMB4MA on Mar 16, 2010
Latest reply on Mar 25, 2010 by 1-LMB4MA

Have gotten "Sldworks has stopped working" error message upon loading SW 2009 SP4.1 tonight for about an hour.  As I was starting to type this I tried one more time to be certain of the error code wording and it worked.

 

History: Had to uninstall/clear SW and re-install 2010 and 2009 yesterday, very carefully following cleaning instruction and install instructions from VAR.  Both worked and opened files fine.  I used SW 2009 SP4.1 all day w/no problem except that my SpaceExplorer no longer worked.  This evening I figured the SpaceExplorer drivers had to be reloaded so while at it I updated them to the latest drivers.  From this point on SW2009 had this error message and wouldn't load.  2010 worked fine and the SpaceExplorer worked.  I uninstalled the 3DConnexion software, still wouldn't load SW09.  Reinstalled 3DConnexion, SW09 wouldn't load, SW10 would and SpaceExplorer worked.

 

Googled, searched forums w/o any real luck so decided to post here.  Now it is working and SpaceExplorer is working in SW09.  ??????

 

Anyone know what could have caused this?  I want to avoid doing it again...lost almost 2 hours that I could have been doing client work.

 

Thanks

Caleb Newman

www.performancedesign.com

Outcomes